ZEPETO doesn't support my device. ZEPETO doesn't support my device.

ZEPETO doesn't support my device.

ZEPETO ZEPETO

ZEPETO can be used on iPhones above iOS 11 released after iPhone 5S,

and Android devices above OS 6.0

 

Unfortunately, lower versions are not supported. In case of problems with the supported environment, let us know the name of your device and OS version, and we will be glad to check.